Uploading of photos error
Incident Report for ShootProof
Resolved
This issue has been resolved. All methods of uploads are operating at 100%.
Posted about 2 years ago. Dec 08, 2016 - 21:02 EST
Monitoring
A fix has been deployed and uploading via the browser should be back working as normal. We will continue to monitor the situation.
Posted about 2 years ago. Dec 08, 2016 - 20:47 EST
Identified
This issue is only effecting uploads done through a web browser. A release to work around the issue is being deployed.
Posted about 2 years ago. Dec 08, 2016 - 20:44 EST
Investigating
We are investigating an issue with uploading of photos.
Posted about 2 years ago. Dec 08, 2016 - 20:42 EST