Connectivity Issues
Incident Report for ShootProof
Resolved
We are giving the all clear. We will continue to monitoring things on our side throughout the evening. Thank you for your patience, it is very much appreciated.
Posted about 1 year ago. Oct 09, 2017 - 20:24 EDT
Monitoring
The service is starting to recover. We will continue to monitor and provide updates.
Posted about 1 year ago. Oct 09, 2017 - 19:43 EDT
Identified
We have identified the issue and are working towards resolution.
Posted about 1 year ago. Oct 09, 2017 - 17:04 EDT
Investigating
We are investigating a connectivity issue. Will update as we know more.
Posted about 1 year ago. Oct 09, 2017 - 15:48 EDT