Website connectivity
Incident Report for ShootProof
Resolved
We are now fully operational. All services and photo processing are happening as normal.
Posted almost 2 years ago. Feb 28, 2017 - 18:17 EST
Update
Photo processing is taking longer than expected, the queue is being worked through.
Posted almost 2 years ago. Feb 28, 2017 - 17:32 EST
Update
We are starting to process uploaded photos. The backlog of uploaded unprocessed photos will begin to decline and we expect all photos pending processing to be completed in the next 30 minutes.
Posted almost 2 years ago. Feb 28, 2017 - 16:57 EST
Update
Uploading of photos could be impaired for the next hour, possibly longer.
Posted almost 2 years ago. Feb 28, 2017 - 15:58 EST
Monitoring
Website pages are now loading. You may still experience uploading issues while the remaining issues are resolved.
Posted almost 2 years ago. Feb 28, 2017 - 15:56 EST
Update
We are starting to see some improvements in connectivity. Connectivity is still considered intermittent.
Posted almost 2 years ago. Feb 28, 2017 - 15:38 EST
Update
We continue to monitor the situation as our web hosting provider works through the issue on their side. They have identified the issue and are working to mitigate the issue.
Posted almost 2 years ago. Feb 28, 2017 - 14:22 EST
Identified
Our hosting provider is having networking issues, they are currently working to diagnose and resolve.
Posted almost 2 years ago. Feb 28, 2017 - 13:09 EST
Investigating
We are currently investigating a connectivity issue for all services.
Posted almost 2 years ago. Feb 28, 2017 - 12:55 EST