Connectivity Issues
Incident Report for ShootProof
Resolved
We are giving the all clear. The photo queue is all caught up and everything is running smoothly. Thank you for your patience today.
Posted over 1 year ago. Jul 18, 2017 - 17:55 EDT
Update
Services are now running smoothly. Photo upload processing is about 4-5 minutes delayed at this time, but improving.
Posted over 1 year ago. Jul 18, 2017 - 17:21 EDT
Monitoring
The service is starting to recover. We will continue to monitor and provide updates.
Posted over 1 year ago. Jul 18, 2017 - 16:55 EDT
Identified
We have identified the issue and are working towards resolution.
Posted over 1 year ago. Jul 18, 2017 - 16:19 EDT
Investigating
We are investigating a connectivity issue. Will update as we know more.
Posted over 1 year ago. Jul 18, 2017 - 15:02 EDT