Connectivity Issues
Incident Report for ShootProof
Resolved
The cause of this afternoon's connectivity issues has been identified and resolved. All services are operating normally once again. Thanks for your patience.
Posted 9 months ago. Nov 09, 2017 - 14:41 EST
Investigating
We are investigating a connectivity issue. Will update as we know more.
Posted 9 months ago. Nov 09, 2017 - 14:34 EST