ShootProof is Temporarily Down
Incident Report for ShootProof
Resolved
ShootProof is up and running and back to normal! We appreciate your patience.
Posted 9 months ago. Mar 20, 2018 - 13:26 EDT
Monitoring
The outages are improving. We're continuing to monitor the situation!
Posted 9 months ago. Mar 20, 2018 - 12:31 EDT
Identified
We've identified the issue and are waiting on a fix from our hosting provider. Everyone's working hard to get ShootProof back up and running!
Posted 9 months ago. Mar 20, 2018 - 11:56 EDT
Investigating
Well, this is embarrassing. ShootProof is broken, but we’re working on it right now!
Posted 9 months ago. Mar 20, 2018 - 11:26 EDT