Connectivity Issues
Incident Report for ShootProof
Resolved
The cause of this afternoon's connectivity issues has been identified and resolved. All services are operating normally once again. Thanks for your patience.
Posted 11 months ago. Oct 03, 2017 - 17:37 EDT
Identified
We have identified the issue and are working towards resolution.
Posted 11 months ago. Oct 03, 2017 - 16:54 EDT
Investigating
We are investigating a connectivity issue. Will update as we know more.
Posted 11 months ago. Oct 03, 2017 - 15:49 EDT