Studio Panel is Temporarily Down
Incident Report for ShootProof
Resolved
Good news-- your ShootProof Studio Panel is back! Thanks for your patience during this outage.
Posted Oct 04, 2019 - 14:25 EDT
Monitoring
We've identified the problem and we’re working hard to get your Studio Panel up and running!
Posted Oct 04, 2019 - 13:52 EDT
Investigating
Well, this is embarrassing. Your ShootProof Studio Panel is broken, but we’re working on it!
Posted Oct 04, 2019 - 13:22 EDT
This incident affected: Studio Panel.