ShootProof Site Timeout

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 12:31 EDT

Monitoring

We've rectified the situation and will continue to monitor the situation.
Posted Jul 09, 2025 - 11:58 EDT

Identified

We've identified an issue that is causing issues when trying to login and use ShootProof. We will provide updates as soon as possible and the next update no later than 1:00 PM Eastern.
Posted Jul 09, 2025 - 11:50 EDT
This incident affected: ShootProof.com Website.