ShootProof Latency

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 17:18 EST

Monitoring

We identified the root cause and resolved the issue.

We will continue to monitor for the expected results.
Posted Nov 12, 2025 - 16:53 EST

Investigating

We are receiving reports of ShootProof reacting slowly and overall latency. Our engineering team is actively reviewing the situation.

We are treating this as our top priority and expect resolution shortly. Thank you for your patience!
Posted Nov 12, 2025 - 16:13 EST
This incident affected: Studio Panel and Client Galleries.