Some emails are delayed
Incident Report for ShootProof
Resolved
We believe that all delayed emails have now been delivered. We apologize for any disruption this has caused you or your customers. Thank you for your patience while we worked to address this issue.
Posted Dec 05, 2019 - 10:14 EST
Monitoring
We have identified that this issue is due to some delays with a third-party technology we use for sending emails on your behalf. It appears that emails are eventually going through, but delays do still exist. We will continue to monitor the situation and inform you once the issue has been resolved by our third-party partner. There is no need for you to resend any emails - all emails will be delivered in due course.
Posted Dec 05, 2019 - 09:47 EST
Investigating
We're investigating reports that emails sent to your clients through ShootProof may be delayed. Our team is looking into it as a matter of top priority. We'll update this page as we have more information to share.
Posted Dec 05, 2019 - 09:24 EST