Crowdstrike

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Jul 23, 2024 - 08:51 EDT

Monitoring

Crowdstrike, a third party cybersecurity software company, pushed an update on July 19th that resulted in widespread, global outages for Microsoft Windows machines running their software. The issue was identified and fixed by Crowdstrike.

ShootProof does not utilize Crowdstrike services and was not affected in anyway by this issue.

With that being said, various delivery carriers our partner labs use have mentioned there could be delays with shipping and delivery due to the outage. Please see these individual carrier sites for the latest information:

UPS: https://www.ups.com/us/en/service-alerts.page
FedEx: https://www.fedex.com/en-us/service-alerts.html
Royal Mail: https://www.royalmail.com/service-update
Posted Jul 19, 2024 - 12:22 EDT