Photo Upload and Processing Delay

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 16:20 EDT

Monitoring

We've fixed the issue causing delays with photo uploads and processing. We will continue to monitor the results of the fix.
Posted Jun 11, 2026 - 16:00 EDT

Identified

We've identified an issue causing delays with photo uploads and processing. Our engineering team is actively working on a resolution, and we will provide updates here as they become available.
Posted Jun 11, 2026 - 14:49 EDT
This incident affected: Studio Panel.