Site Slowness - Degraded System Performance

Incident Report for ShootProof

Resolved

We continue to see the system recover and believe this to be resolved. If you experience further degraded performance, please reach out to support@shootproof.com
Posted May 07, 2026 - 23:47 EDT

Update

We continue to see the system recover and believe this to be resolved. If you experience further degraded performance, please reach out to support@shootproof.com
Posted May 07, 2026 - 23:42 EDT

Monitoring

Our team has released a fix that resolves the issues around degraded performance and upload issues. We are monitoring things behind the scenes as the system returns to normal.
Posted May 07, 2026 - 23:30 EDT

Investigating

The System is experiencing slowness due to a server issues that our team is investigating. Site navigation, photo uploads, and saving forms may be impacted. We hope to have this resolved soon and will keep this incident status updated.
Posted May 07, 2026 - 22:08 EDT
This incident affected: Studio Panel, Client Galleries, and API.