ShootProof Navigation

Incident Report for ShootProof

Resolved

We've corrected the navigation issue.
Posted Apr 22, 2025 - 14:52 EDT

Identified

We've identified the issue related to navigation menus within ShootProof accounts. This should be resolved shortly
Posted Apr 22, 2025 - 14:34 EDT
This incident affected: Studio Panel.