Client Checkout Issue when using Braintree or PayPal gateways

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Jul 26, 2024 - 15:37 EDT

Monitoring

We have implemented a fix and are monitoring to ensure everything seems to be working as expected.
Posted Jul 26, 2024 - 14:39 EDT

Identified

We have identified the issue and are working toward fixing this as quickly as possible. We will continue to provide updates as we learn more.
Posted Jul 26, 2024 - 12:35 EDT

Investigating

We are investigating an issue impacting studios using Braintree or PayPal as their payment gateway that is preventing clients from placing orders. We will provide updates as we learn more.
Posted Jul 26, 2024 - 10:43 EDT
This incident affected: Client Galleries.