Delay in Sending Emails

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 07:55 EST

Monitoring

We have resolved the issue and new emails are sending out as expected. We are working through the email queue to send additional emails from earlier today and will continue to monitor the situation.
Posted Feb 15, 2025 - 16:45 EST

Identified

We have identified an issue with one of our vendors that is preventing the sending of emails. We're actively working on a solution to the issue with our email provider and will keep you updated. Thanks for your patience.
Posted Feb 15, 2025 - 12:36 EST
This incident affected: Email.