Uploaded Photos not Displaying Properly
Incident Report for ShootProof
Resolved
We believe that this issue has been resolved and we are no longer hearing reports of issues with photos loading / displaying incorrectly. If you or your clients were having difficult loading images through ShootProof pages, please refresh your browser pages and try again. If you continue to experience issues, please reach out to us at support@shootproof.com.
Posted Mar 16, 2021 - 09:28 EDT
Monitoring
We have implemented a solution that will allow photos within ShootProof galleries to load / display correctly again. If you or your clients have been experiencing this issue please refresh your ShootProof account page and try again.

If you are still experiencing issues, please reach out to us at support@shootproof.com
Posted Mar 16, 2021 - 08:37 EDT
Update
Although we are still working to resolve this issue, we have identified a temporary workaround. By disabling xFI Advanced Security, Comcast / Xfinity customers should once again be able to view photos correctly while we wait for them to implement a permanent solution. Please note that disabling xFI Advanced Security may reduce your system's protection from threats and that you should determine if this workaround is a good solution for your individual case.

To disable xFI Advanced Security:

- Go to https://internet.xfinity.com/more/my-services/my-services-disabling
- Log into your Comcast / Xfinity account
- Click the slider button to turn off xFI Advanced Security

Afterwards, you should be able to reload ShootProof and once again view your photos correctly. Once we have heard from Comcast / Xfinity that a resolution is in place, we will provide an update here so that you can restore xFI Advanced Security within your account.
Posted Mar 15, 2021 - 11:57 EDT
Update
We apologize for the continued delay in resolving the issue with some studios and their clients being unable to view photos correctly. This issue remains ongoing and our team is waiting for Comcast / Xfinity team to reply that they have unblocked the pages and links on their end that are required to display photos correctly.
Posted Mar 15, 2021 - 10:48 EDT
Identified
Our team has identified the issue that is preventing photos from displaying correctly for some studios and/or clients. Studios using Comcast / Xfinity as an internet service provider have had their access blocked to certain pages that are required to display images correctly through ShootProof. We are working to find a solution as quickly as possible and have reached out to Comcast / Xfinity to ask for their help in unblocking these pages.
Posted Mar 14, 2021 - 12:35 EDT
Investigating
We have heard reports that uploaded photos are not displaying properly within studio panel and/or client galleries for some studios. For those affected, this may present as a broken image link or a question mark showing in place of images within a gallery. Our team is investigating this issue and will work to resolve it as quickly as possible.
Posted Mar 14, 2021 - 10:57 EDT
This incident affected: Studio Panel and Client Galleries.