504 Errors

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 12:57 EDT

Monitoring

We resolved the issue causing studios to get a 504 and will continue to monitor for the near future.
Posted Apr 13, 2026 - 12:50 EDT

Identified

We identified the issue causing studios to get a 504 Error when trying to login and use ShootProof. We will continue to provide updates here as we move forward.
Posted Apr 13, 2026 - 12:49 EDT

Investigating

We are currently looking into an issue where studios are getting a 504 Error when trying to login and use ShootProof. We will provide updates here as soon as possible.
Posted Apr 13, 2026 - 12:43 EDT
This incident affected: Studio Panel.