Reports of clients receiving "Unable to place order" error
Incident Report for ShootProof
Resolved
We are confident that the root cause of the issue has been eliminated and our systems are back to 100% performance.
Posted May 28, 2021 - 11:11 EDT
Update
We are continuing to monitor for any further issues.
Posted May 28, 2021 - 10:55 EDT
Monitoring
We believe we have successfully fixed the issue and are waiting for the symptoms to subside.
Posted May 28, 2021 - 10:28 EDT
Identified
We have found the root cause of the incident and are working on a fix.
Posted May 28, 2021 - 10:09 EDT
Update
We're continuing to investigate this issue, and we're committed to providing periodic status updates here every 15 minutes until this issue is resolved.
Posted May 28, 2021 - 09:49 EDT
Investigating
Clients may be experiencing an error "Unable to place order" when attempting to checkout. Our team is aware of this issue and is investigating the cause. Once we have more information, we will update this incident.
Posted May 28, 2021 - 09:24 EDT
This incident affected: ShootProof Pay.