Email Deliverability to Microsoft based Email Servers

Incident Report for ShootProof

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 10:32 EST

Monitoring

We believe the issue is resolved and will continue to monitor this closely.
Posted Feb 06, 2026 - 09:07 EST

Investigating

We are currently investigating an issue affecting email delivery to Microsoft-hosted email addresses (such as Outlook, Hotmail, and Live). If you use one of these email hosts, you may not receive your authentication code, be able to share galleries, etc. We will provide updates as we work toward a resolution.
Posted Feb 05, 2026 - 16:21 EST
This incident affected: Email.